Get started

System requirements for 1Password

Learn what’s required to use 1Password on all your devices.

1Password works best on the latest version of macOS.

  • 1Password 7 requires macOS Sierra 10.12.6 or later.
  • 1Password 6 requires OS X Yosemite 10.10 or later.
  • 1Password 4 requires OS X Mountain Lion 10.8 or later.
  • 1Password 3 requires Mac OS X 10.6 or later.

Feature-specific requirements:

Feature Requirements
1Password accounts 1Password 6.6 or later
1Password extension 1Password 4 or later
Safari, Chrome, or Firefox
Touch ID 1Password 6.5.1 or later
MacBook Pro with Touch Bar
macOS 10.12.6 or later
Two-factor authentication
Duo multi-factor authentication
1Password 6.8.8 or later
Markdown formatting 1Password 7 or later
iCloud 1Password 5 or later
iCloud Drive
Dropbox 1Password 3 or later
WLAN server 1Password 4 or later

1Password works best on the latest version of iOS.

  • 1Password 7 requires iOS 11 or later.
  • 1Password 6 requires iOS 9.3 or later.
  • 1Password 5 requires iOS 8 or later.
  • 1Password 4 requires iOS 6 or later.

Feature-specific requirements:

Feature Requirements
1Password accounts 1Password 6.5.3 or later
1Password extension 1Password 5 or later
Touch ID 1Password 5 or later
Touch ID-enabled device
Face ID 1Password 7 or later
iPhone X
Two-factor authentication
Duo multi-factor authentication
1Password 7.0.6 or later
iCloud 1Password 5 or later
iCloud Drive
Dropbox 1Password 6.7 or later
WLAN server 1Password 4 or later

1Password works best on the latest version of Windows.

1Password requires Windows 7 or later and Microsoft .NET 4.6.2 or later.

Feature-specific requirements:

Feature Requirements
1Password accounts 1Password 7 or later
1Password extension 1Password 7: Chrome, Firefox, or Microsoft Edge
1Password 4: Chrome, Firefox, or Internet Explorer 10
Two-factor authentication
Duo multi-factor authentication
1Password 7 or later
Standalone vaults 1Password 4 or 1Password 7
Dropbox 1Password 4 or 1Password 7
WLAN server 1Password 4

1Password works best on the latest version of Android.

1Password requires Android 4.1 (Jelly Bean) or later.

Feature-specific requirements:

Feature Requirements
1Password accounts Android 5.0 (Lollipop) or later
1Password 6.5 or later
Filling Android 5.0 (Lollipop) or later
Fingerprint Unlock Android 6.0 (Marshmallow) or later
Split-screen mode Android 7.0 (Nougat) or later
Two-factor authentication
Duo multi-factor authentication
1Password 6.8 or later
Published: